Close

User Tag List

Page 51 of 51 FirstFirst ... 414748495051
Results 1,001 to 1,004 of 1004
  1. #1001
    Resident Electromotive Expert importsdontlikeme's Avatar
    Join Date
    Feb 2010
    Location
    Westminster, Maryland
    Posts
    3,319
    Post Thanks / Like
    Blog Entries
    3
    Mentioned
    29 Post(s)
    Tagged
    0 Thread(s)
    Does MS give you the ability to throw additional duty cycle at the IAC above a certain RPM?


    Sent from my iPhone using Tapatalk Pro

    Interested in a solid engine management system? Ask me about Electromotive engine management.

  2. #1002
    6S Resident Hasselhoff. alexofnazareth's Avatar
    Join Date
    Nov 2010
    Location
    Columbus, IN
    Posts
    5,238
    Post Thanks / Like
    Blog Entries
    1
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Possibly within the Closed loop settings. I switched back over to open loop since I was having issues with getting a stable idle.

    I ended up driving the car back over to the house this morning to switch it out for the Vue. It had spewed out coolant like before, so Im fairly sure that combustion gases are getting into the coolant again. I could try pressure testing the coolant system to see if its blowing into the cylinders as well as pulling plugs to see if things are getting wet in there. Hopefully the pistons aren't scorched from this like the ones after I blew the HG to high heaven last fall.

    Stay tuned for more lulz and failure.
    Quote Originally Posted by Donnie View Post
    I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
    Quote Originally Posted by BC. Livewire View Post
    if you hate seeing money going down the drane

    than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    -----------------------------------------------------------------------------------------------------

    Sixthsphere: Home of newbs, cunts, and Shane Jackson.

  3. #1003
    6S Resident Hasselhoff. alexofnazareth's Avatar
    Join Date
    Nov 2010
    Location
    Columbus, IN
    Posts
    5,238
    Post Thanks / Like
    Blog Entries
    1
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Checked the head stud nut torque and they were all fine. Guess the motor is coming out again.

    I checked the sheet from the machine shop and all it said was they took 3 thousandths off the block deck. I was unaware the blocks were step decked from GE. I'll need to call Schmidt Automotive up and see if they even do that.

    Otherwise the motor ran great. Looks like I'll need new rings and a gasket if I get the block redone.
    Quote Originally Posted by Donnie View Post
    I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
    Quote Originally Posted by BC. Livewire View Post
    if you hate seeing money going down the drane

    than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    -----------------------------------------------------------------------------------------------------

    Sixthsphere: Home of newbs, cunts, and Shane Jackson.

  4. #1004

    Join Date
    Jun 2009
    Location
    Hammond , Louisiana
    Posts
    1,466
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    so was this a case of GE block needing a special head gasket?

Page 51 of 51 FirstFirst ... 414748495051

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •