Close

User Tag List

Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 64
  1. #21
    Modding_out's Avatar
    Join Date
    Dec 2012
    Posts
    1,279
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Zombie I'm having the same issue, it won't connect and looks for a protocol. It's for my 3rd gen but I can't imagine the fix would be any different

  2. #22

    Join Date
    May 2008
    Location
    Wyoming, Michigan
    Posts
    7,508
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Cheap Bluetooth dongle is cheap
    - Nate

    2001 SL2m - Just about everything BUT the boost. High comp./N20 motor on the way.
    2000 SW2a - Newest member to the fold. .04 factory overbore.
    1998 Chevrolet 1500 Heavy 1/2 Ton. - Overweight, underpowered, bored .04

  3. #23
    Approved Vendor ZombieSatty's Avatar
    Join Date
    Feb 2007
    Location
    Omaha, NE
    Posts
    6,457
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    I tried my other dongle (I ordered 2), same behavior. These are supposedly l the most current version, 2.1 I think.
    It's not my fault, blame the radiation.

  4. #24
    Shake a dead chicken at it! THUD's Avatar
    Join Date
    Jan 2012
    Location
    Orlando, florida
    Posts
    1,144
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    What model phone do you have
    2002 sl2 auto

  5. #25
    HNIC SC2Sick's Avatar
    Join Date
    Nov 2004
    Location
    St. Paul, Minnesota
    Posts
    11,141
    Post Thanks / Like
    Blog Entries
    4
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    I'm not sure what to advise.. I've used mine on several phones, across several android OSs and never run into any issues that basically doing reboot of phone and device didn't resolve. I used the ELM327 old larger model and new blue smaller one on everything from my saturn to my ford truck to my BMW, and anything else where someone has had a code problem free

    I've used it on an lg mytouch q, g2, nexus 4 & 5
    Sixthsphere.com Owner
    2016 Honda Fit
    2003 BMW e46
    2001 Saturn SC2 - Forged with everything but boost - FOR SALE PM FOR MORE INFO
    1998 Ford Ranger

  6. #26
    Approved Vendor ZombieSatty's Avatar
    Join Date
    Feb 2007
    Location
    Omaha, NE
    Posts
    6,457
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    An old HTC Rezound.
    It's not my fault, blame the radiation.

  7. #27
    HNIC SC2Sick's Avatar
    Join Date
    Nov 2004
    Location
    St. Paul, Minnesota
    Posts
    11,141
    Post Thanks / Like
    Blog Entries
    4
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    That shouldn't have any issue then, I've had it hooked up to my old tablet which was an HP touchpad with similar specs
    Sixthsphere.com Owner
    2016 Honda Fit
    2003 BMW e46
    2001 Saturn SC2 - Forged with everything but boost - FOR SALE PM FOR MORE INFO
    1998 Ford Ranger

  8. #28
    Approved Vendor ZombieSatty's Avatar
    Join Date
    Feb 2007
    Location
    Omaha, NE
    Posts
    6,457
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Maybe a pin is loose or something in my OBD socket. I will try my parts store code reader tonight just to make sure.

    Part of my motivation for getting these is I'm pretty sure my old friend the SES light died a while back. It never illuminates now, bulb finally died after years of being on.
    Last edited by ZombieSatty; 01-13-2015 at 12:23 PM.
    It's not my fault, blame the radiation.

  9. #29
    Approved Vendor ZombieSatty's Avatar
    Join Date
    Feb 2007
    Location
    Omaha, NE
    Posts
    6,457
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Can you guys see through your apps what com protocol is being used? I think I can force Torque to use a set one.
    It's not my fault, blame the radiation.

  10. #30

    Join Date
    Jan 2014
    Location
    Houston, TX
    Posts
    424
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by chriscon View Post
    I just downloaded torque and purchased a Bluetooth adapter. Excited to see it work. Does anyone know if there is away to use the app through your windows laptop? I can use my galaxy s5 but it would be nice to use both.
    if your laptop has bluetooth (most do, anymore), then it should work just fine. My ELM327 based dongle came with some shareware tools to connect a windows machine to it on a little CD. I just haven't bothered, the phone does what I need it to.

  11. #31
    Approved Vendor ZombieSatty's Avatar
    Join Date
    Feb 2007
    Location
    Omaha, NE
    Posts
    6,457
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Just tried my unit in a coworkers 00 Expedition diesel. Same behavior. I must have a pair of bum adapters, or my phone is too dumb.
    It's not my fault, blame the radiation.

  12. #32
    Shake a dead chicken at it! THUD's Avatar
    Join Date
    Jan 2012
    Location
    Orlando, florida
    Posts
    1,144
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Samsung and HTC has problems
    2002 sl2 auto

  13. #33
    HNIC SC2Sick's Avatar
    Join Date
    Nov 2004
    Location
    St. Paul, Minnesota
    Posts
    11,141
    Post Thanks / Like
    Blog Entries
    4
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    I can't say I've for sure tried it with those? I can try it with a galaxy phone tonight if that helps and see if anyone local to me has an HTC one I can try too?
    Sixthsphere.com Owner
    2016 Honda Fit
    2003 BMW e46
    2001 Saturn SC2 - Forged with everything but boost - FOR SALE PM FOR MORE INFO
    1998 Ford Ranger

  14. #34
    Robinson's Avatar
    Join Date
    May 2008
    Location
    Phoenix, AZ
    Posts
    3,652
    Post Thanks / Like
    Blog Entries
    1
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Mine works on my wife's caddy and my car. Samsung s4. Also worked fine with s3.
    Ugh....Saturn Owner in rehab.

  15. #35
    HNIC SC2Sick's Avatar
    Join Date
    Nov 2004
    Location
    St. Paul, Minnesota
    Posts
    11,141
    Post Thanks / Like
    Blog Entries
    4
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    I'd check the stuff in your adapter settings... I remember thinking I was connected to the adapter but it turned out I wasn't... and I assume you already synced to bluetooth in the android settings before opening the app?
    Sixthsphere.com Owner
    2016 Honda Fit
    2003 BMW e46
    2001 Saturn SC2 - Forged with everything but boost - FOR SALE PM FOR MORE INFO
    1998 Ford Ranger

  16. #36
    Approved Vendor ZombieSatty's Avatar
    Join Date
    Feb 2007
    Location
    Omaha, NE
    Posts
    6,457
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    I know I am connected, Ican see the device info through torque, just says no PCM connection.

    Over lunch, Itried then on another coworkers '14 Mazda 6, they worked on his phone. I didn't try with mine. He has the older, large version of the ELM and we tried that one in my car, along with my new ones using his phone. The old one worked! My new little one did not. So it's not the dongles, they work fine. This new version just won't talk to the Sseries apparently.

    I will chronicle theAmazon specifics of the ones I bought tonight.

    This Sucks, the old, larger dongle is big and in the way. I don't want to have to use that version.

    Though I guess I could just modify the obd mount bracket so it's not in the way, or something.
    Last edited by ZombieSatty; 01-13-2015 at 03:32 PM.
    It's not my fault, blame the radiation.

  17. #37
    HNIC SC2Sick's Avatar
    Join Date
    Nov 2004
    Location
    St. Paul, Minnesota
    Posts
    11,141
    Post Thanks / Like
    Blog Entries
    4
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Really? I swear I've tried mine before on the 98... I'm going to have to check tonight to be sure..
    Sixthsphere.com Owner
    2016 Honda Fit
    2003 BMW e46
    2001 Saturn SC2 - Forged with everything but boost - FOR SALE PM FOR MORE INFO
    1998 Ford Ranger

  18. #38

    Join Date
    Jan 2005
    Location
    Boonville, NC
    Posts
    1,836
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    1997 Saturn SL2M: Rebuilt .020 over, P&P head w/ '98 springs and '92 valves, SDA street cams, AEM CAI, 92 tri-y, Mehsin exhaust, AMR Radiator, VMS short throw w/ steel bushings, Sprint 2.0 drop on KYB/Monroe combo, Progress rear sway, AMR FSTB v2, Konig Helium 15x6.5 wrapped in Ziex912's, Hein 1/2" rear hub spacers, battery relocated to trunk, 6000k lows, custom a/c inop, 60hp SES light.
    2009 Aura XR6: Family beater. Sold
    1997 GMC Jimmy SLT: Debut Conversion. Sold
    1999 SL2A: No A/C; AEM WBO2; AEM Short Ram WAI; OBX header; 2.25" Magnaflow Carsound hi-flo cat; HKS cat-back; MSv3.0 MSnS-e code; Carrera Coilovers; Prothaned dogbones; Energy Suspension polyurethane bushings; 17.5mm 4-way rear swaybar; E-bay special FSTB; Rear disc conversion; Hawk HPS pads; SS brake hoses; Manual swap. Sold

    Quote Originally Posted by chrispel View Post
    I think you need to add more to your signature

  19. #39

    Join Date
    Jan 2014
    Location
    Houston, TX
    Posts
    424
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by 99SL2_Modder View Post
    That one is pretty much the one I use (looks identical, but had a different name) and it works great. It is kind of big, but I never find it to be in the way. I often leave it installed for a week or two at a time, just because I forget to remove it.

  20. #40
    Approved Vendor ZombieSatty's Avatar
    Join Date
    Feb 2007
    Location
    Omaha, NE
    Posts
    6,457
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Neither work on our 07 ION Redline either. Fucking dumb Chinese pieces of shit. Worked on the new Mazda right away.

    Maybe it's my shitty old phone.
    It's not my fault, blame the radiation.

Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •