Close

User Tag List

Page 219 of 221 FirstFirst ... 119169209215216217218219220221 LastLast
Results 4,361 to 4,380 of 4420
  1. #4361
    toka100's Avatar
    Join Date
    Nov 2008
    Location
    North Platte NE
    Posts
    893
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    What did you do to your car today?

    I didnít take pictures of it but I cut out a plank of wood that would fit behind both cam gears with 2 notches cut out to clear the cams shafts.
    Removed both #1 cam bearing caps.
    Used c clamps and vice grips to hold the gears tight against the wood.
    then just removed the gear bolt and other caps.


    It was something I read about a long long time ago on here and used it once before to replace a lifter. As long as the gears are held tight the tensioner shouldnít extend.


    Sent from my iPhone using Tapatalk
    Last edited by toka100; 07-02-2018 at 08:16 PM.

  2. Likes axxer4200, ZombieSatty liked this post
  3. #4362
    Approved Vendor ZombieSatty's Avatar
    Join Date
    Feb 2007
    Location
    Omaha, NE
    Posts
    6,420
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Yup, I still have a block like that from swapping cams years ago.
    It's not my fault, blame the radiation.

  4. #4363
    nad's Avatar
    Join Date
    Dec 2006
    Location
    Clearwater, MN
    Posts
    1,031
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Played with the Datsun some more today. Starter will not engage in it, So i pulled it. I will have the parts store check it tomorrow and will probably replace it. Was at least 15 times easier to pull than a saturn Starter.

    And i find our starters super easy to replace.
    Quote Originally Posted by alexofnazareth View Post
    Do the world a favor and get back to your cornholing.

  5. Likes axxer4200 liked this post
  6. #4364

    Join Date
    Jul 2018
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Washed her does that count?

  7. #4365
    toka100's Avatar
    Join Date
    Nov 2008
    Location
    North Platte NE
    Posts
    893
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Checked my spare today. Havenít looked at it in a few months wanted to make sure it was still aired up.










    Glad I checked. Also did my 1000mile oil change on the new motor. It has developed a couple of leaks. Power steering hose was leaking. Instead of fixing it I just depowered the car. My input shaft seal on the tranny is also leaking. I am going to have to pull the tranny out and try replacing the case


    Sent from my iPhone X using Tapatalk

  8. Likes axxer4200, leadfootny liked this post
  9. #4366
    SMGordon1259's Avatar
    Join Date
    Sep 2017
    Location
    Wisconsin Rapids, Wisconsin
    Posts
    64
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    WOW, that spare looks like it seen better days. going to go check mine now.

    Just bought some new Headlight Assemblies got a pair for $108.00
    2002 Saturn SC1, Orange, EFI/OHC, 200,709 miles

  10. #4367

    Join Date
    Feb 2016
    Posts
    252
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I had to use my spare many years ago, I had my wife go get a new tire for me, and had the tire the shop toss it in the back. When I went to put it away it looked like that. I swore that the shop had swapped mine for this...... dam defects!

    Sent from my SAMSUNG-SM-G900A using Tapatalk

  11. #4368
    SMGordon1259's Avatar
    Join Date
    Sep 2017
    Location
    Wisconsin Rapids, Wisconsin
    Posts
    64
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    After seeing yours I thought about dry rot . The Spare looks real good no cracking or weather checking looks like it was never used. but then I look down into the spare well and see that the Rubber seal they used to seal joints was pulling apart from the metal and started to rust, wire brushed it and threw down a few coats of primer and going to get some more sealer and fill it in. Going to the salvage yard later, maybe find me a good steel rim to use for a regular tire to use as a spare and maybe find a dome light.

    (update) Found the Dome light not broken $20. only one in the yard that wasn't broken.no rims, no fog lights.

    20180709_073934.jpg 20180709_074133.jpg 20180709_074444.jpg
    Last edited by SMGordon1259; 07-09-2018 at 01:36 PM.
    2002 Saturn SC1, Orange, EFI/OHC, 200,709 miles

  12. #4369
    SMGordon1259's Avatar
    Join Date
    Sep 2017
    Location
    Wisconsin Rapids, Wisconsin
    Posts
    64
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Finally got the A/C working Low Pressure Switch bad, added 11.5 oz r134a now it blows cold and the fan works great.
    2002 Saturn SC1, Orange, EFI/OHC, 200,709 miles

  13. #4370
    SMGordon1259's Avatar
    Join Date
    Sep 2017
    Location
    Wisconsin Rapids, Wisconsin
    Posts
    64
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The new headlight assemblies are looking rather sweet, now to wait for nightfall to align them.

    Before and after

    20180712_121212_resized.jpg


    Job Complete

    20180712_123959_resized.jpg
    2002 Saturn SC1, Orange, EFI/OHC, 200,709 miles

  14. #4371
    toka100's Avatar
    Join Date
    Nov 2008
    Location
    North Platte NE
    Posts
    893
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)


    Kinda hard to see but I scaled the wagon really late last night, or super early this morning. With my heavy tool box ,my parts box and me it was 2700 even.



    Sent from my iPhone X using Tapatalk

  15. #4372
    TheDumbAss's Avatar
    Join Date
    Mar 2008
    Location
    Indianapolis
    Posts
    2,503
    Post Thanks / Like
    Blog Entries
    3
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I had my year old flex pipe replaced on my Astra about a month ago. Then, the exhaust got really loud and rattling again a week and a half ago.

    Climbed under it last Sunday and found the weld between the resonator and the exhaust pipe had rusted out on the output side. So, loud was the exhaust leak and rattle was the pipe hitting the resonator where they two used to meet.

    Took it to a shop today. Was going to have them just delete the resonator but it was only about $15 difference between their generic resonator and a straight pipe. So, I got the generic resonator. Much quieter but not happy with the sound.

    Might look into getting a cheap catback for it but importing one from Europe will really bump up the costs.

    For the flex pipe to go bad in a year then the weld which looked stressed as well as the rust when it was fixed, I am wondering if I might need to look at the motor mounts. Could be putting too much movement into the exhaust.

    Sent from my SM-G900T using Tapatalk
    2008 Saturn Astra XE - New DD Build Thread
    2000 SL2m - Nearly Scrap... used to be DD + Fun w/ a system (pictures fixed Jan 2017)
    1995 GMC Sonoma ext cab 4x4 - Beater work truck - blew a hard brake line in the rear ~june 2016. Not yet repaired.

  16. #4373
    nad's Avatar
    Join Date
    Dec 2006
    Location
    Clearwater, MN
    Posts
    1,031
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    So i had the parts store test my starter, and what do you know, it works. I brought it into work with me and cleaned it up really well, even the electrical connections. I also replaced the connector that was on the wire then put it all back together.

    And it started up like a champ.
    Quote Originally Posted by alexofnazareth View Post
    Do the world a favor and get back to your cornholing.

  17. #4374
    6S Moderator S.Bretz's Avatar
    Join Date
    Apr 2004
    Location
    Lutz, Fl
    Posts
    15,237
    Post Thanks / Like
    Mentioned
    27 Post(s)
    Tagged
    0 Thread(s)
    Was the grease in the starter solenoid dried oit? That happened to a starter on my wife's old saturn.
    I put a new starter in becuase i didn't know what was wrong with it.
    One slow day at work i took the old one apart and the grease in the starer soleniod was super dried out...it was the consistency of clay.
    -6S Resident Mechanical Forensics member #001.
    1995 SC2 Turbo 3.6L DOHC, 6sp manual, Ford 8.8 rearend running on MS3x.
    1998 F-250 5.4L triton...stock.

  18. #4375

    Join Date
    Feb 2016
    Posts
    252
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I put in my order for my new(used) forged domed pistons and Crower rods.

    Sent from my LG-H700 using Tapatalk

  19. #4376
    nad's Avatar
    Join Date
    Dec 2006
    Location
    Clearwater, MN
    Posts
    1,031
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by S.Bretz View Post
    Was the grease in the starter solenoid dried oit? That happened to a starter on my wife's old saturn.
    I put a new starter in becuase i didn't know what was wrong with it.
    One slow day at work i took the old one apart and the grease in the starer soleniod was super dried out...it was the consistency of clay.

    Not sure if that is the case here or not. When i saw it activate at the parts store, i dismissed the starter as the problem. Lucky for me, it was a matter of corroded connections.


    In retrospect, i should have had my wife take video of the start. haha
    Quote Originally Posted by alexofnazareth View Post
    Do the world a favor and get back to your cornholing.

  20. #4377
    SMGordon1259's Avatar
    Join Date
    Sep 2017
    Location
    Wisconsin Rapids, Wisconsin
    Posts
    64
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Looks like the Thermostat is stuck open , staying at 1/4 on the temp gauge. Just bought one for $13

    Just installed it in 20 minutes took it for a ride and the temp gauge reaches 1/2 now I feel better, Hope this helps with the mileage as well. getting about 24mpg now.

    I heard that better gas mileage is dependent upon the ECT, Thermostat and O2 (upstream) working properly. No codes for the O2 sensor, so I am guessing it is fine for now.

    anyone else hear this?
    Last edited by SMGordon1259; 07-18-2018 at 09:36 PM.
    2002 Saturn SC1, Orange, EFI/OHC, 200,709 miles

  21. #4378
    Get off my lawn.
    Join Date
    Oct 2006
    Location
    Winston Salem, NC
    Posts
    8,359
    Post Thanks / Like
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)
    Those are all big contributors.

    That said, these cars just aren't good city/urban mpg cars when compared with newer stuff.

  22. Likes ZombieSatty liked this post
  23. #4379
    Resident Electromotive Expert importsdontlikeme's Avatar
    Join Date
    Feb 2010
    Location
    Westminster, Maryland
    Posts
    3,142
    Post Thanks / Like
    Blog Entries
    3
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by ProDarwin View Post
    Those are all big contributors.

    That said, these cars just aren't good city/urban mpg cars when compared with newer stuff.
    They have crap for timing under load. Little compression bump and a good ignition tune should solve that.


    Sent from my iPhone using Tapatalk Pro

    Interested in a solid engine management system? Ask me about Electromotive engine management.

  24. Likes ZombieSatty liked this post
  25. #4380
    Approved Vendor ZombieSatty's Avatar
    Join Date
    Feb 2007
    Location
    Omaha, NE
    Posts
    6,420
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by ProDarwin View Post
    Those are all big contributors.

    That said, these cars just aren't good city/urban mpg cars when compared with newer stuff.
    This, so much this.

    I barely noticed the difference when I started driving my S60R daily this summer. It gets high teens to low twenties in pure city driving. The SL was getting like 23ish pure city. That's good, for the 90s. Now things are pushing 30s in the city.

    Also for daily, boosted 5pot open exhaust noise > cammy NA open exhaust noise.
    Last edited by ZombieSatty; 07-19-2018 at 09:34 AM.
    It's not my fault, blame the radiation.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •