Close

User Tag List

Page 4 of 4 FirstFirst 1234
Results 61 to 75 of 75
  1. #61
    toka100's Avatar
    Join Date
    Nov 2008
    Location
    North Platte NE
    Posts
    804
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    That fits pretty good. How much cutting did you have to do?.
    94 sw2. (Boda Fett) . Secret ultimate daily driver build in the works.

    94 sl2. (Vader) . turbocharged. In storage rotting away.

    79 Chevy Luv. (Stormtrooper) . Winter/ bad weather daily driver. Work in process

  2. #62
    99michael's Avatar
    Join Date
    Nov 2016
    Posts
    67
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    A little off the front, and a little off the rear to get it to sit down. But will need to trim the vertical sides to try and match the cruvature to the roof a little better. Has about a 1/2" gap in the middle portion, but my saggin liner fills it in pretty well. Lol.


    Sent from my iPhone using Tapatalk

  3. #63
    99michael's Avatar
    Join Date
    Nov 2016
    Posts
    67
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    The flaggin' waggon

    Figured I'd do the cool thing and shortin the shifter. Cut about 5" off and welded a bolt to it to accept a couple different knobs I had sittin in a couple s10's. Can't decide which one I like better.
    Black ball knob I got out of my project blazer.

    Or a "T" handle from a b&w slap shifter I got from one of my wrecked 1st gens.



    I like the feel of the "T" handle so I think I'm gonna run it for now, but I think I like the look of the ball better.. idk. Lol. Both are better than stock though. That's for sure.


    Sent from my iPhone using Tapatalk

  4. #64
    99michael's Avatar
    Join Date
    Nov 2016
    Posts
    67
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Finally got another trip today. Nebraska changed the law with any oversized load over 100' long needing a follow escort. So that took a pretty big hit with the whole flaggin gig.
    Went out to Altoona Iowa out by demoine. Actually got a chance to use the height poll. Worked worked out pretty good. No flats or anything on the trailer. Got about right at 40mpg leadin the way over there. A/c about half the time..





    Sent from my iPhone using Tapatalk

  5. Likes ZombieSatty liked this post
  6. #65
    99michael's Avatar
    Join Date
    Nov 2016
    Posts
    67
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well, in case you haven't heard the wagon locked up on me. Had a babysitter for the young one so we decided to go on a "date" out autox'n. We made it about 3/4 of the first run when she decided to just stop. Was still a good time an everything. Watched zombie do his runs. Can't wait to go again an hopefully finish. Lol.




    So far I've pulled the valve cover an pan. I've found the #3 rod bearing to be stuck to the crank. There were no shavings in the oil or anything like that. Not sure what I did wrong. I'm goin with it just bein wore. Gonna pull the head too sometime an see what it's like in there.



    Heres the car I'm pulling my replacement from. It's an 02. Gonna keep it a single cam. At least for now.



    This is where I'm at now. Ready to go back in the wagon. Changed out my fuel rail an injectors to accommodate the return fuel system. Also switched out the ects since it was new. Had to change the knock sensor as they were different. The only thing I can visually see different are the exhaust ports. They are quite a bit smaller, and have extra holes underneath them for that air injection setup that I won't be using. Should work ok I think.


    Was able to keep the whole ac system together so I won't need to mess with that anyway.





    Sent from my iPhone using Tapatalk

  7. Likes ZombieSatty liked this post
  8. #66
    99michael's Avatar
    Join Date
    Nov 2016
    Posts
    67
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)




    Sent from my iPhone using Tapatalk

  9. #67
    99michael's Avatar
    Join Date
    Nov 2016
    Posts
    67
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Son of a ....... that'll be the last time I go through the top like that. Had a hell of a time tryin to line up the engine an tranny in there.lol




    Sent from my iPhone using Tapatalk

  10. Likes ZombieSatty liked this post
  11. #68
    Approved Vendor ZombieSatty's Avatar
    Join Date
    Feb 2007
    Location
    Omaha, NE
    Posts
    6,172
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Drop engine in, mount TAM and bottom dogbone, support engine with jack, remove hoist, stand at pass fender, bearhug trans, mount trans.

    Sent from my SM-G930P using Tapatalk
    It's not my fault, blame the radiation.

  12. #69
    siris's Avatar
    Join Date
    Dec 2008
    Posts
    5,089
    Post Thanks / Like
    Mentioned
    25 Post(s)
    Tagged
    1 Thread(s)
    I pull the harmonic balancer off, pop the axles out and remove engine/trans as a unit. Removing the main pulley and bolt give just enough room to negotiate everything out the top. Can pull one in about 45 minutes if the AC and PS are gone. Hour tops with accessories.
    72 Charger: pissed me off, on jackstands.
    95 SW1m: Dohc swap. DD. I can haz boost?

  13. #70
    99michael's Avatar
    Join Date
    Nov 2016
    Posts
    67
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by ZombieSatty View Post
    Drop engine in, mount TAM and bottom dogbone, support engine with jack, remove hoist, stand at pass fender, bearhug trans, mount trans.

    Sent from my SM-G930P using Tapatalk
    That's pretty much how I did it with the exception of mountin the motor up before tryin to line the two together. Thinkin about it now that surely woulda made it easier gettin it in the hole.

    Quote Originally Posted by siris View Post
    I pull the harmonic balancer off, pop the axles out and remove engine/trans as a unit. Removing the main pulley and bolt give just enough room to negotiate everything out the top. Can pull one in about 45 minutes if the AC and PS are gone. Hour tops with accessories.
    It's probably not, but that just sounds like a pita from reading it. Doing it is probably a different story. I did put it back in without the idler,tensioner, and alt an that did help with lowering it in, but was havein a hard time getting the trans shaft to go in the clutch and the dowels. Think if I woulda mounted the one side of the motor to the car like zombie was sayin it probably woulda saved me a couple cuss words. Lol



    Anyway, engines in car, finished hooking everything up last night. Went an got oil today. An got her started. Fired up good. A little noisier, but I emagine it'll calm down some after it gets some more run time.

    Think I'm gonna regret usin that 3rd gen clutch. I used it cause it looked to be in better shape. Didn't realize they changed the tension on the clutch feel till now. Almost thought somethin wasn't right at first.lol








    Sent from my iPhone using Tapatalk

  14. Likes ZombieSatty liked this post
  15. #71
    Approved Vendor ZombieSatty's Avatar
    Join Date
    Feb 2007
    Location
    Omaha, NE
    Posts
    6,172
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    I'm glad you got it running relatively quickly.

    I'm not sure if the 3g clutch is ok with the 2g hydros.

    Sent from my SM-G930P using Tapatalk
    It's not my fault, blame the radiation.

  16. #72
    99michael's Avatar
    Join Date
    Nov 2016
    Posts
    67
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I wasn't sure either. Read some say they've put a 2nd gen clutch with 3rd gen hydro's with no problem. Others said they just switched them both out the first go around. But it seems like, if anyone changes them they change out their 3rd gens to the 2nd gen clutch to get rid of the soft funky feel..

    It seems to work fine. Let's out right at the same spot as before. It's just really soft to push the pedal in. Which apearently. Is the way they are. Got about 4 miles on it now, Codes cleared themselves, no overheating and appears to be no leaks.. parked it over a dry spot to leave it overnight, an I'll see in the morning. But all seems well so far.




    Sent from my iPhone using Tapatalk

  17. Likes ZombieSatty liked this post
  18. #73
    Approved Vendor ZombieSatty's Avatar
    Join Date
    Feb 2007
    Location
    Omaha, NE
    Posts
    6,172
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Sweet!

    Sent from my SM-G930P using Tapatalk
    It's not my fault, blame the radiation.

  19. Likes 99michael liked this post
  20. #74
    99michael's Avatar
    Join Date
    Nov 2016
    Posts
    67
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Happy to say, after about 90 miles today, no leaks, no overheat, clutch works ok. Feels weird, but works good. Runs pretty much the same. Maybe a little smoother, an a little less power down low. Overall I'm happy to be back in action, ready for work. Didn't miss nothin while it was down.

    Think I'm gonna run the next autox event with my gold one. Was gonna sell it, but think I'm gonna license it an make it a "race car" to have fun with.

    Absolutely love how easy these things are to work on.



    Sent from my iPhone using Tapatalk

  21. Likes TheDumbAss liked this post
  22. #75
    99michael's Avatar
    Join Date
    Nov 2016
    Posts
    67
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Made the trip back out to Altoona again today. Got to use my pole again. Car did well. Only got 38.6 on the way there. But that's with the a/c cranked the whole time and through all them hills out by demoine.




    Hit 7's on the way, lol


    Apearently where we're dropping off is right next to the Facebook computer. It's way in the background in that huge ass building.(shitty pic). I was told they are working on another one here at the site.





    Sent from my iPhone using Tapatalk

  23. Likes ZombieSatty liked this post
Page 4 of 4 FirstFirst 1234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •