Close

User Tag List

Page 1 of 2 12 LastLast
Results 1 to 20 of 29
  1. #1
    6S Resident Hasselhoff. alexofnazareth's Avatar
    Join Date
    Nov 2010
    Location
    Ann Arbor, MI
    Posts
    4,744
    Post Thanks / Like
    Blog Entries
    1
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    MS3 - No Spark Advance

    I input a stock spark advance table since I was ready to move onto the next stage of tuning. However, at idle, even if I change the advance from -10 to 30, it doesnt affect idle quality and the timing light shows no change.

    I checked tuner studio to make sure im not using fixed advance. Is there a wiring issue that causes the icm to output a fixed 10deg of timing?
    Quote Originally Posted by Donnie View Post
    I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
    Quote Originally Posted by BC. Livewire View Post
    if you hate seeing money going down the drane

    than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    -----------------------------------------------------------------------------------------------------

    Sixthsphere: Home of newbs, cunts, and Shane Jackson.

  2. #2

    Join Date
    Jun 2009
    Location
    Hammond , Louisiana
    Posts
    1,339
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Is that with the obd1 module?

    Sent from my Moto G (4) using Tapatalk

  3. #3
    6S Resident Hasselhoff. alexofnazareth's Avatar
    Join Date
    Nov 2010
    Location
    Ann Arbor, MI
    Posts
    4,744
    Post Thanks / Like
    Blog Entries
    1
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Yarp, using the OBD1 Coils/ICM
    Quote Originally Posted by Donnie View Post
    I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
    Quote Originally Posted by BC. Livewire View Post
    if you hate seeing money going down the drane

    than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    -----------------------------------------------------------------------------------------------------

    Sixthsphere: Home of newbs, cunts, and Shane Jackson.

  4. #4
    siris's Avatar
    Join Date
    Dec 2008
    Posts
    5,199
    Post Thanks / Like
    Mentioned
    26 Post(s)
    Tagged
    1 Thread(s)
    Are you throwing 5v to the bypass? Without 5v on the bypass spark is fixed at 10*
    72 Charger: pissed me off, on jackstands.
    95 SW1m: Dohc swap. DD. I can haz boost?

  5. Likes punkboySL2 liked this post
  6. #5
    6S Resident Hasselhoff. alexofnazareth's Avatar
    Join Date
    Nov 2010
    Location
    Ann Arbor, MI
    Posts
    4,744
    Post Thanks / Like
    Blog Entries
    1
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    I believe that's whats going on.

    I am using the MS3's 5v reference for the TPS. Has anyone used the same line for both TPS and the Coils? Im worried that it might overload that circuit.
    Otherwise I'll need to buy a voltage regulator and make another 5v ref circuit separate from the MS3
    Quote Originally Posted by Donnie View Post
    I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
    Quote Originally Posted by BC. Livewire View Post
    if you hate seeing money going down the drane

    than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    -----------------------------------------------------------------------------------------------------

    Sixthsphere: Home of newbs, cunts, and Shane Jackson.

  7. #6
    siris's Avatar
    Join Date
    Dec 2008
    Posts
    5,199
    Post Thanks / Like
    Mentioned
    26 Post(s)
    Tagged
    1 Thread(s)
    The coil doesn't pull any current, it just needs the 5v for internal transistors.
    72 Charger: pissed me off, on jackstands.
    95 SW1m: Dohc swap. DD. I can haz boost?

  8. #7
    siris's Avatar
    Join Date
    Dec 2008
    Posts
    5,199
    Post Thanks / Like
    Mentioned
    26 Post(s)
    Tagged
    1 Thread(s)
    Everything I've read on the 5v is to run it to a 2 pole relay, wired to the normally closed side, feed it 5v from the map and have a 12v line from your start circuit.

    Not cranking = normally closed and the icm sees 5v
    Cranking opens the relay and the icm doesn't see 5v. Throws it into 10* fixed timing and as soon as you let go of the key the icm uses the MS spark advance.
    72 Charger: pissed me off, on jackstands.
    95 SW1m: Dohc swap. DD. I can haz boost?

  9. #8
    6S Moderator S.Bretz's Avatar
    Join Date
    Apr 2004
    Location
    Lutz, Fl
    Posts
    15,077
    Post Thanks / Like
    Mentioned
    27 Post(s)
    Tagged
    0 Thread(s)
    If you are using the 5v to "wake up" the ICM so that you have spark control then that is fine.
    Make sure you put a 1k ohm or 10k ohm resistor inline on the advance signal going from the MS to the ICM. For some reason the ICM will freak out if you don't have it. I can't remember if its 1k ohm or 10k ohm... but resistors are cheap so it won't break the bank to pick up a pack of both.
    -6S Resident Mechanical Forensics member #001.
    1995 SC2 Turbo 3.6L DOHC, 6sp manual, Ford 8.8 rearend running on MS3x.
    1998 F-250 5.4L triton...stock.

  10. #9
    siris's Avatar
    Join Date
    Dec 2008
    Posts
    5,199
    Post Thanks / Like
    Mentioned
    26 Post(s)
    Tagged
    1 Thread(s)
    You fried a few icms before you started using the resistor didn't you Sam?
    72 Charger: pissed me off, on jackstands.
    95 SW1m: Dohc swap. DD. I can haz boost?

  11. #10
    punkboySL2's Avatar
    Join Date
    Jan 2006
    Location
    AUSTIN, TX
    Posts
    8,619
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Think it's 1k ohm.
    I missed that step on mine and I think that's why it never functioned correctly.


    Sent from my iPhone using Tapatalk
    98 SL2m - Intake, Raceland coilovers, daily driver
    94 SW2a>m - slammed and boosted 9 PSI - sloppymechanics.com inspired. Now owned by Importsdontlikeme.
    94 SC2m - Build in progress, Ford EDIS, 720cc's, stock engine, MS2v3.57 7 on the road again

  12. #11
    6S Resident Hasselhoff. alexofnazareth's Avatar
    Join Date
    Nov 2010
    Location
    Ann Arbor, MI
    Posts
    4,744
    Post Thanks / Like
    Blog Entries
    1
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Soldered a jumper from the grey TPS wire down to PIN F on the ICM. Still no ignition advance.

    Ready to move onto Coil on Plug, however I would need to find a new way to get Tach signal [Unless I keep the ICM in place and keep pulling tach from that...]
    Quote Originally Posted by Donnie View Post
    I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
    Quote Originally Posted by BC. Livewire View Post
    if you hate seeing money going down the drane

    than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    -----------------------------------------------------------------------------------------------------

    Sixthsphere: Home of newbs, cunts, and Shane Jackson.

  13. #12
    6S Resident Hasselhoff. alexofnazareth's Avatar
    Join Date
    Nov 2010
    Location
    Ann Arbor, MI
    Posts
    4,744
    Post Thanks / Like
    Blog Entries
    1
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    That is unless I have an incorrect setting selected on tuner studio or I need to move a jumper on the MS3...

    So will the ICM still default to 10*ADV if it receives the 5v REF but does not receive the Ignition signal from the MS3?
    Quote Originally Posted by Donnie View Post
    I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
    Quote Originally Posted by BC. Livewire View Post
    if you hate seeing money going down the drane

    than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    -----------------------------------------------------------------------------------------------------

    Sixthsphere: Home of newbs, cunts, and Shane Jackson.

  14. #13
    6S Resident Hasselhoff. alexofnazareth's Avatar
    Join Date
    Nov 2010
    Location
    Ann Arbor, MI
    Posts
    4,744
    Post Thanks / Like
    Blog Entries
    1
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    I guess I never continued past this point in my previous thread: https://sixthsphere.com/showthread.p...n-Setup/page7\

    The 5v Ref bypass might be working, but the ICM still isn't seeing a 12V signal from the megasquirt. [Therefore it still is firing @ 10*ADV]
    It's probably time to pull the MS3 out and look at the bottom of the board.
    Quote Originally Posted by Donnie View Post
    I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
    Quote Originally Posted by BC. Livewire View Post
    if you hate seeing money going down the drane

    than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    -----------------------------------------------------------------------------------------------------

    Sixthsphere: Home of newbs, cunts, and Shane Jackson.

  15. #14
    6S Resident Hasselhoff. alexofnazareth's Avatar
    Join Date
    Nov 2010
    Location
    Ann Arbor, MI
    Posts
    4,744
    Post Thanks / Like
    Blog Entries
    1
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    I checked the board compared to the ms3 manual and have everything set up properly for Hall/Optical Sensor.
    However, when I follow the GM HEI8 Tunerstudio settings, it doesnt read tach signal worth a damn. GM7x is the only thing that works:
    https://www.youtube.com/watch?v=Y9pkZCM2eZg

    So Im still stuck...
    Quote Originally Posted by Donnie View Post
    I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
    Quote Originally Posted by BC. Livewire View Post
    if you hate seeing money going down the drane

    than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    -----------------------------------------------------------------------------------------------------

    Sixthsphere: Home of newbs, cunts, and Shane Jackson.

  16. #15
    siris's Avatar
    Join Date
    Dec 2008
    Posts
    5,199
    Post Thanks / Like
    Mentioned
    26 Post(s)
    Tagged
    1 Thread(s)
    Megamanual says under gmdis, see gm hei7, not hei8

    After looking back through it again. Hei7 and 8 are functionally the same.

    Section 5.4.2 shows the hall setup, but on page 85 it says the gmdis has its own pull-up resistor. Not sure if that helps any, I'm not as familiar with the ms3.

    Pardon the ignorant question, but why can't you run the Ms in the 7x settings?

    For what it's worth in the megamanual for ms1 and ms2 it says to run the gm dis in 7x.
    Last edited by siris; 10-15-2017 at 12:14 PM.
    72 Charger: pissed me off, on jackstands.
    95 SW1m: Dohc swap. DD. I can haz boost?

  17. #16
    6S Resident Hasselhoff. alexofnazareth's Avatar
    Join Date
    Nov 2010
    Location
    Ann Arbor, MI
    Posts
    4,744
    Post Thanks / Like
    Blog Entries
    1
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    I would run GM7x if I could get the ign advance to work.
    Quote Originally Posted by Donnie View Post
    I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
    Quote Originally Posted by BC. Livewire View Post
    if you hate seeing money going down the drane

    than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    -----------------------------------------------------------------------------------------------------

    Sixthsphere: Home of newbs, cunts, and Shane Jackson.

  18. #17
    siris's Avatar
    Join Date
    Dec 2008
    Posts
    5,199
    Post Thanks / Like
    Mentioned
    26 Post(s)
    Tagged
    1 Thread(s)
    Is the Ms not outputting a spark? Or is the icm not listening to the ms3?
    72 Charger: pissed me off, on jackstands.
    95 SW1m: Dohc swap. DD. I can haz boost?

  19. #18
    6S Resident Hasselhoff. alexofnazareth's Avatar
    Join Date
    Nov 2010
    Location
    Ann Arbor, MI
    Posts
    4,744
    Post Thanks / Like
    Blog Entries
    1
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    One of those possibilities. Im not sure how to check.
    Quote Originally Posted by Donnie View Post
    I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
    Quote Originally Posted by BC. Livewire View Post
    if you hate seeing money going down the drane

    than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    -----------------------------------------------------------------------------------------------------

    Sixthsphere: Home of newbs, cunts, and Shane Jackson.

  20. #19
    siris's Avatar
    Join Date
    Dec 2008
    Posts
    5,199
    Post Thanks / Like
    Mentioned
    26 Post(s)
    Tagged
    1 Thread(s)
    Should be able to check sparkoutput from the Ms with a noid light, or an LED.

    A digital multimeter might pick it up too.
    72 Charger: pissed me off, on jackstands.
    95 SW1m: Dohc swap. DD. I can haz boost?

  21. #20
    6S Resident Hasselhoff. alexofnazareth's Avatar
    Join Date
    Nov 2010
    Location
    Ann Arbor, MI
    Posts
    4,744
    Post Thanks / Like
    Blog Entries
    1
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    So connect the Spark B wire to an LED and then ground the other side of the LED?
    Quote Originally Posted by Donnie View Post
    I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
    Quote Originally Posted by BC. Livewire View Post
    if you hate seeing money going down the drane

    than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    -----------------------------------------------------------------------------------------------------

    Sixthsphere: Home of newbs, cunts, and Shane Jackson.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •