Close

User Tag List

Results 1 to 17 of 17
  1. #1
    nad's Avatar
    Join Date
    Dec 2006
    Location
    Clearwater, MN
    Posts
    1,005
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    charging problems.

    Finally got mine running.

    But now i'm having a charging issue.

    I purchased a new battery in April when i thought i had the car fixed then. And today i went and sanded down all the grounding points.

    It will start with cables and another car, and run as long as nothing else is on (wiper blades, radio, headlights, ect).



    Last drive i took in it, It stated on it's own power. i had the wipers on, then they shut off a few blocks away. Then the dummy lights went out and the headlights got super dim. Parked it and it wouldn't start again.

    I'm not sure what else i can do before replacing the alternator.
    Quote Originally Posted by alexofnazareth View Post
    Do the world a favor and get back to your cornholing.

  2. #2

    Join Date
    Jan 2012
    Location
    Oswego, NY
    Posts
    221
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    What condition is the wire that goes from the alt to the starter? I've come across several that had some pretty bad corrosion. Might have a bad connection. Is the battery light on?

  3. #3
    nad's Avatar
    Join Date
    Dec 2006
    Location
    Clearwater, MN
    Posts
    1,005
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Battery light stays off.
    Quote Originally Posted by alexofnazareth View Post
    Do the world a favor and get back to your cornholing.

  4. #4
    nad's Avatar
    Join Date
    Dec 2006
    Location
    Clearwater, MN
    Posts
    1,005
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm going to get a junk yard one and throw it in for now to see is that helps me.
    Quote Originally Posted by alexofnazareth View Post
    Do the world a favor and get back to your cornholing.

  5. #5
    nad's Avatar
    Join Date
    Dec 2006
    Location
    Clearwater, MN
    Posts
    1,005
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The "new" alt didn't fix it. All the grounding points are good.

    I don't think the alt was good from the junk yard though. The car will start when jumped, but will die when there is load on the electrical system. Just turning on the headlights will kill the car.

    But just to make sure I didn't mix something up, here is a pic of the starter from under the car...

    Never mind, my phone won't upload pics... I'll try it from the computer tomorrow.
    Last edited by nad; 10-06-2017 at 02:12 AM.
    Quote Originally Posted by alexofnazareth View Post
    Do the world a favor and get back to your cornholing.

  6. #6
    siris's Avatar
    Join Date
    Dec 2008
    Posts
    5,227
    Post Thanks / Like
    Mentioned
    26 Post(s)
    Tagged
    1 Thread(s)
    What year is the car? They changed charging systems sometime between second and third gen.

    First/some second gens had an alt with a voltage sensing circuit.

    Later second/Third gen used a 5v pwm circuit from the pcm. The PCM would alter the "charge" from the alt by changing the duty cyle on that 5v wire.
    72 Charger: pissed me off, on jackstands.
    95 SW1m: Dohc swap. DD. I can haz boost?

  7. #7
    nad's Avatar
    Join Date
    Dec 2006
    Location
    Clearwater, MN
    Posts
    1,005
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by siris View Post
    What year is the car? They changed charging systems sometime between second and third gen.

    First/some second gens had an alt with a voltage sensing circuit.

    Later second/Third gen used a 5v pwm circuit from the pcm. The PCM would alter the "charge" from the alt by changing the duty cyle on that 5v wire.
    Its a 2000 sl1 and the alt came out of a 2001 sc1.
    Quote Originally Posted by alexofnazareth View Post
    Do the world a favor and get back to your cornholing.

  8. #8
    HNIC SC2Sick's Avatar
    Join Date
    Nov 2004
    Location
    St. Paul, Minnesota
    Posts
    11,052
    Post Thanks / Like
    Blog Entries
    4
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    What about the cable between the alternator and starter? I've heard of that going bad. You COULD replace it with some generic battery cable from the parts store for testing purposes.
    Sixthsphere.com Owner
    2016 Honda Fit
    2003 BMW e46
    2001 Saturn SC2 - Forged with everything but boost - FOR SALE PM FOR MORE INFO
    1998 Ford Ranger

  9. #9
    nad's Avatar
    Join Date
    Dec 2006
    Location
    Clearwater, MN
    Posts
    1,005
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by SC2Sick View Post
    What about the cable between the alternator and starter? I've heard of that going bad. You COULD replace it with some generic battery cable from the parts store for testing purposes.
    That cable felt ok. I have some 8/6 gauge "speaker wire"in the car I can use to test.
    Quote Originally Posted by alexofnazareth View Post
    Do the world a favor and get back to your cornholing.

  10. #10
    nad's Avatar
    Join Date
    Dec 2006
    Location
    Clearwater, MN
    Posts
    1,005
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    it might be hard to see in this pic, but the bottom wire goes to the alt, and the top wire goes to the battery.

    did i mix these up?
    Attached Images Attached Images
    Quote Originally Posted by alexofnazareth View Post
    Do the world a favor and get back to your cornholing.

  11. #11
    6S Moderator S.Bretz's Avatar
    Join Date
    Apr 2004
    Location
    Lutz, Fl
    Posts
    15,087
    Post Thanks / Like
    Mentioned
    27 Post(s)
    Tagged
    0 Thread(s)
    It looks like the wires are mixed up. The alt wire and the battery cable should be on the same post.
    -6S Resident Mechanical Forensics member #001.
    1995 SC2 Turbo 3.6L DOHC, 6sp manual, Ford 8.8 rearend running on MS3x.
    1998 F-250 5.4L triton...stock.

  12. Likes SC2Sick liked this post
  13. #12
    HNIC SC2Sick's Avatar
    Join Date
    Nov 2004
    Location
    St. Paul, Minnesota
    Posts
    11,052
    Post Thanks / Like
    Blog Entries
    4
    Mentioned
    37 Post(s)
    Tagged
    0 Thread(s)
    What he said

    Sent from my LG-H811 using Tapatalk
    Sixthsphere.com Owner
    2016 Honda Fit
    2003 BMW e46
    2001 Saturn SC2 - Forged with everything but boost - FOR SALE PM FOR MORE INFO
    1998 Ford Ranger

  14. #13
    nad's Avatar
    Join Date
    Dec 2006
    Location
    Clearwater, MN
    Posts
    1,005
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Then I must be missing a wire somewhere, because I don't have anything to put on the other post.

    Thank you both for the reply. I'll fix this tomorrow.
    Quote Originally Posted by alexofnazareth View Post
    Do the world a favor and get back to your cornholing.

  15. #14
    6S Moderator S.Bretz's Avatar
    Join Date
    Apr 2004
    Location
    Lutz, Fl
    Posts
    15,087
    Post Thanks / Like
    Mentioned
    27 Post(s)
    Tagged
    0 Thread(s)
    I dont think anything goes on that post. The remmote wire goes to the small post. The two battery cables gp to the one big post.
    -6S Resident Mechanical Forensics member #001.
    1995 SC2 Turbo 3.6L DOHC, 6sp manual, Ford 8.8 rearend running on MS3x.
    1998 F-250 5.4L triton...stock.

  16. #15
    nad's Avatar
    Join Date
    Dec 2006
    Location
    Clearwater, MN
    Posts
    1,005
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    That seems odd to me, but I'll take your word for it. It's been a long time since I touched a Saturn starter.

    Just to clarify, does it matter which of the two big posts the power cables go to?
    Quote Originally Posted by alexofnazareth View Post
    Do the world a favor and get back to your cornholing.

  17. #16
    6S Moderator S.Bretz's Avatar
    Join Date
    Apr 2004
    Location
    Lutz, Fl
    Posts
    15,087
    Post Thanks / Like
    Mentioned
    27 Post(s)
    Tagged
    0 Thread(s)
    Yes.
    -6S Resident Mechanical Forensics member #001.
    1995 SC2 Turbo 3.6L DOHC, 6sp manual, Ford 8.8 rearend running on MS3x.
    1998 F-250 5.4L triton...stock.

  18. #17
    nad's Avatar
    Join Date
    Dec 2006
    Location
    Clearwater, MN
    Posts
    1,005
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ok. Thanks again for the help.
    Quote Originally Posted by alexofnazareth View Post
    Do the world a favor and get back to your cornholing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •