Close

User Tag List

Page 4 of 4 FirstFirst 1234
Results 61 to 68 of 68
  1. #61
    Approved Vendor ZombieSatty's Avatar
    Join Date
    Feb 2007
    Location
    Omaha, NE
    Posts
    6,444
    Post Thanks / Like
    Blog Entries
    2
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Nebraska
    It's not my fault, blame the radiation.

  2. #62

    Join Date
    Jul 2016
    Location
    Guelph, ON
    Posts
    37
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hmm ya that's pretty far, I'm in Ontario.

    Sent from my SM-G920W8 using Tapatalk

  3. #63

    Join Date
    Jul 2016
    Location
    Guelph, ON
    Posts
    37
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    New video is up! Check it out

    https://youtu.be/mWc-ZFhFqVw


  4. #64
    6S Moderator S.Bretz's Avatar
    Join Date
    Apr 2004
    Location
    Lutz, Fl
    Posts
    15,288
    Post Thanks / Like
    Mentioned
    27 Post(s)
    Tagged
    0 Thread(s)
    Your mom says that you should do a burn out video.
    -6S Resident Mechanical Forensics member #001.
    1995 SC2 Turbo 3.6L DOHC, 6sp manual, Ford 8.8 rearend running on MS3x.
    1998 F-250 5.4L triton...stock.

  5. Likes importsdontlikeme liked this post
  6. #65
    6S Moderator S.Bretz's Avatar
    Join Date
    Apr 2004
    Location
    Lutz, Fl
    Posts
    15,288
    Post Thanks / Like
    Mentioned
    27 Post(s)
    Tagged
    0 Thread(s)
    Impatiently waiting for an update video....
    -6S Resident Mechanical Forensics member #001.
    1995 SC2 Turbo 3.6L DOHC, 6sp manual, Ford 8.8 rearend running on MS3x.
    1998 F-250 5.4L triton...stock.

  7. #66

    Join Date
    Jul 2016
    Location
    Guelph, ON
    Posts
    37
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm doing a bunch of little things right now and trying to get the stock gauges working so I can tidy up the wiring for good. I'll post a update video in a couple weeks. I just drove the car back to my house last weekend so I could work on it more.

    Sent from my SM-G920W8 using Tapatalk

  8. #67
    Jon2001sc2's Avatar
    Join Date
    Aug 2004
    Location
    Daytona Beach
    Posts
    1,675
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Have you had to go to using the bcm from the s-series? If I'm remembering the wiring diagrams correctly between the 3rd gen gauge clusters and the ion harness one had two bus wires connecting the dash and the other only one, was that what you found when you wired it up? Sadly I never finished the harness for my swapped wagon before I had to put it in storage while I traveled with work.
    Jonathan
    Just a guy with a thing for tubeframes and motorswaps...
    Saturns, I have them, too many of them actually

  9. #68

    Join Date
    Jul 2016
    Location
    Guelph, ON
    Posts
    37
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ya, I'm looking into putting the wagon pcm back into the car and hooking up the just vss, tach etc. Right now I think I may have accidentally broke the wagon bcm tho because with all the ion stuff disconnected all the lights on the dash flash like crazy. Going to debug further this weekend.

    Sent from my SM-G920W8 using Tapatalk

Page 4 of 4 FirstFirst 1234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •