Close

User Tag List

Results 1 to 5 of 5

Thread: Head shim

  1. #1
    toka100's Avatar
    Join Date
    Nov 2008
    Location
    North Platte NE
    Posts
    905
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Head shim

    Has anyone used a head shim before? I got the one rock auto sells since my sda head has been shaved down a bit. Every where I have read all that is need to install is spay a good coat of copper head gasket spray on the before installing the shim. Head gasket between the shim and the head. Thatís what I did. The top of the head was flush with the top of the timing cover so I know it isnít too thick. It just seems like I have no compression. The motor spins way too easy and wonít start.

  2. #2
    Jon2001sc2's Avatar
    Join Date
    Aug 2004
    Location
    Daytona Beach
    Posts
    1,673
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    I have to ask, why do you want your head shimmed off the block?

    Generally (and by that I mean every llo) I shave the head for the increase in compression and then if it has had a great deal taken off, (or that I need to hide how much has been taken off for tech inspectors), I've had the timing cover shaved down the same amount to allow the cam cover to seal up well.
    Jonathan
    Just a guy with a thing for tubeframes and motorswaps...
    Saturns, I have them, too many of them actually

  3. #3
    toka100's Avatar
    Join Date
    Nov 2008
    Location
    North Platte NE
    Posts
    905
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Nvm. Issue solved. Wasnít the shim.


    Sent from my iPhone using Tapatalk

  4. #4

    Join Date
    Feb 2016
    Posts
    254
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by toka100 View Post
    Nvm. Issue solved. Wasnít the shim.


    Sent from my iPhone using Tapatalk
    Have to ask what was the problem?

    Sent from my SAMSUNG-SM-G900A using Tapatalk

  5. #5
    toka100's Avatar
    Join Date
    Nov 2008
    Location
    North Platte NE
    Posts
    905
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    I forgot to rotate the exhaust cam 180 when using the dual intake cams


    Sent from my iPhone X using Tapatalk

  6. Likes axxer4200 liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •