Close

User Tag List

Page 1 of 2 12 LastLast
Results 1 to 20 of 33
  1. #1
    6S Resident Hasselhoff. alexofnazareth's Avatar
    Join Date
    Nov 2010
    Location
    Ann Arbor, MI
    Posts
    5,037
    Post Thanks / Like
    Blog Entries
    1
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    General Calibration Questions

    I'm just going to use this as the catch-all for all the random Tunerstudio questions that come up.

    The one that I'm most concerned about is that the AFR displayed on my LC2 Innovate guage isnt matching up with what's being displayed in the Tunerstudio window. Around 14.7 on the gauge the TS reading is 14.4, so not too much off. However if I'm seeing 10:1 on the gauge, tunerstudio will read 12:1.

    Anyone else come across this sort of characteristic?
    Quote Originally Posted by Donnie View Post
    I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
    Quote Originally Posted by BC. Livewire View Post
    if you hate seeing money going down the drane

    than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    -----------------------------------------------------------------------------------------------------

    Sixthsphere: Home of newbs, cunts, and Shane Jackson.

  2. #2
    HNIC SC2Sick's Avatar
    Join Date
    Nov 2004
    Location
    St. Paul, Minnesota
    Posts
    11,132
    Post Thanks / Like
    Blog Entries
    4
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    If you aren't using the same power/grounding location it won't match up perfectly.
    Sixthsphere.com Owner
    2016 Honda Fit
    2003 BMW e46
    2001 Saturn SC2 - Forged with everything but boost - FOR SALE PM FOR MORE INFO
    1998 Ford Ranger

  3. #3
    6S Resident Hasselhoff. alexofnazareth's Avatar
    Join Date
    Nov 2010
    Location
    Ann Arbor, MI
    Posts
    5,037
    Post Thanks / Like
    Blog Entries
    1
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    That's something that I'm not sure about.
    It may be time to route everything to my Aux fuse block as well as move wiring from through a janky hole in the fire wall and wrap it around the inside of the fender somehow.
    I hate when my left foot brushes across wires above it.
    Quote Originally Posted by Donnie View Post
    I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
    Quote Originally Posted by BC. Livewire View Post
    if you hate seeing money going down the drane

    than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    -----------------------------------------------------------------------------------------------------

    Sixthsphere: Home of newbs, cunts, and Shane Jackson.

  4. #4
    6S Moderator S.Bretz's Avatar
    Join Date
    Apr 2004
    Location
    Lutz, Fl
    Posts
    15,288
    Post Thanks / Like
    Mentioned
    27 Post(s)
    Tagged
    0 Thread(s)
    The same ground point for all of your sensors is crucial in getting clean readings.
    There are also a couple of Innovate pre-programmed calibrations you can try....Or you can use the innovate specs provided with the gauge and manually input those.
    If it is still not 100%, the newer software has a 02 sensor offset you can adjust so that tunerstudio will display the same readings as your gauge.
    -6S Resident Mechanical Forensics member #001.
    1995 SC2 Turbo 3.6L DOHC, 6sp manual, Ford 8.8 rearend running on MS3x.
    1998 F-250 5.4L triton...stock.

  5. #5
    6S Resident Hasselhoff. alexofnazareth's Avatar
    Join Date
    Nov 2010
    Location
    Ann Arbor, MI
    Posts
    5,037
    Post Thanks / Like
    Blog Entries
    1
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    I'll try to read up on the manual and get on that today. Also do you guys recommend getting an EGT sensor? I have two bungs in my downpipe from Mike and think the second one is for that purpose.

    I'm also gonna see about ordering the spark module to add onto the MS3 to gain spark retard functionality.
    Quote Originally Posted by Donnie View Post
    I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
    Quote Originally Posted by BC. Livewire View Post
    if you hate seeing money going down the drane

    than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    -----------------------------------------------------------------------------------------------------

    Sixthsphere: Home of newbs, cunts, and Shane Jackson.

  6. #6
    6S Moderator S.Bretz's Avatar
    Join Date
    Apr 2004
    Location
    Lutz, Fl
    Posts
    15,288
    Post Thanks / Like
    Mentioned
    27 Post(s)
    Tagged
    0 Thread(s)
    The EGT should be before the turbo. I think Mike put the second egt in the down pipe for the stock o2 sensor.
    -6S Resident Mechanical Forensics member #001.
    1995 SC2 Turbo 3.6L DOHC, 6sp manual, Ford 8.8 rearend running on MS3x.
    1998 F-250 5.4L triton...stock.

  7. #7
    6S Resident Hasselhoff. alexofnazareth's Avatar
    Join Date
    Nov 2010
    Location
    Ann Arbor, MI
    Posts
    5,037
    Post Thanks / Like
    Blog Entries
    1
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Still haven't finished checking the WBo2 ground situation or soldering up the knock board.
    I've been driving the car to work while I'm replacing a control arm on the Vue.

    I know I have the Fidanza which helps RPMs fall more rapidly, but I feel like my RPMs drop too quickly making it harder to upshift into the next gear more smoothly.
    Is there an idle air setting to help retard the rate at which engine speed decelerates?
    Quote Originally Posted by Donnie View Post
    I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
    Quote Originally Posted by BC. Livewire View Post
    if you hate seeing money going down the drane

    than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    -----------------------------------------------------------------------------------------------------

    Sixthsphere: Home of newbs, cunts, and Shane Jackson.

  8. #8
    6S Resident Hasselhoff. alexofnazareth's Avatar
    Join Date
    Nov 2010
    Location
    Ann Arbor, MI
    Posts
    5,037
    Post Thanks / Like
    Blog Entries
    1
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    And the car fucked up again. Two injectors failed, running like shit on two cylinders... seriously at a loss why its doing this...

    Now I get to Uber back home and try to take time off of work to grab it tomorrow...
    Quote Originally Posted by Donnie View Post
    I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
    Quote Originally Posted by BC. Livewire View Post
    if you hate seeing money going down the drane

    than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    -----------------------------------------------------------------------------------------------------

    Sixthsphere: Home of newbs, cunts, and Shane Jackson.

  9. #9
    Resident Electromotive Expert importsdontlikeme's Avatar
    Join Date
    Feb 2010
    Location
    Westminster, Maryland
    Posts
    3,170
    Post Thanks / Like
    Blog Entries
    3
    Mentioned
    28 Post(s)
    Tagged
    0 Thread(s)
    Let me me know when you're ready for Electromotive.

    I'm sure MS has something like this but you should have some sort of reset position that the IAC will open to above a set RPM.

    I have found the 2 wire IAC valves are much easier to tune and are way faster to respond. The RPM's float like butter with ~32% duty cycle above ~2krpm and then it gently comes to idle.


    Sent from my iPhone using Tapatalk Pro

    Interested in a solid engine management system? Ask me about Electromotive engine management.

  10. #10
    6S Resident Hasselhoff. alexofnazareth's Avatar
    Join Date
    Nov 2010
    Location
    Ann Arbor, MI
    Posts
    5,037
    Post Thanks / Like
    Blog Entries
    1
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    If I can't figure it out within the next month or so, I'll bug you Brett. It happened after I turned out of a gas station. I accelerated in 1st gear with moderate aggressiveness, then shifted to 2nd and got back on it, then shortly after accelerating in 2nd shit just cut out and the car died. It flooded the cylinders with fuel because when I did a WOT clear, I had clouds coming out of the exhaust and nothing I changed on the VE map did anything to the Air Fuel ratio. I'll tow it home today, swap on my stock injectors and see if things are "normal" after that.
    Quote Originally Posted by Donnie View Post
    I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
    Quote Originally Posted by BC. Livewire View Post
    if you hate seeing money going down the drane

    than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    -----------------------------------------------------------------------------------------------------

    Sixthsphere: Home of newbs, cunts, and Shane Jackson.

  11. #11
    6S Resident Hasselhoff. alexofnazareth's Avatar
    Join Date
    Nov 2010
    Location
    Ann Arbor, MI
    Posts
    5,037
    Post Thanks / Like
    Blog Entries
    1
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    At least I was having fun before shit all went to hell. Was doing some 3rd and 4th gear pulls down the rural highways by my house. If it wasnt the clutch slipping (didnt smell anything untoward...), it tore the tires loose in 2nd gear pretty easily. The car will be awesome once it stops with this whole injector killing issue...
    Quote Originally Posted by Donnie View Post
    I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
    Quote Originally Posted by BC. Livewire View Post
    if you hate seeing money going down the drane

    than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    -----------------------------------------------------------------------------------------------------

    Sixthsphere: Home of newbs, cunts, and Shane Jackson.

  12. #12
    6S Moderator S.Bretz's Avatar
    Join Date
    Apr 2004
    Location
    Lutz, Fl
    Posts
    15,288
    Post Thanks / Like
    Mentioned
    27 Post(s)
    Tagged
    0 Thread(s)
    You sure it it not a coil? One bad coil will take out two cylinders. I had a bad ICM that would not fire one coil.
    If you are using OBD1 you need a resistor between the MS and the OCM on the EST wire or else the ICM will burn out after a couple of months.
    -6S Resident Mechanical Forensics member #001.
    1995 SC2 Turbo 3.6L DOHC, 6sp manual, Ford 8.8 rearend running on MS3x.
    1998 F-250 5.4L triton...stock.

  13. #13
    6S Resident Hasselhoff. alexofnazareth's Avatar
    Join Date
    Nov 2010
    Location
    Ann Arbor, MI
    Posts
    5,037
    Post Thanks / Like
    Blog Entries
    1
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Spark was fine. Pulled the plugs while it ran and i could see spark, but cylinders 1 & 4 were doing nothing.

    I'm going though all the wiring this week and re-routing it so it's not a mess through the firewall. Hopefully something is revealing while doing that...
    Quote Originally Posted by Donnie View Post
    I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
    Quote Originally Posted by BC. Livewire View Post
    if you hate seeing money going down the drane

    than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    -----------------------------------------------------------------------------------------------------

    Sixthsphere: Home of newbs, cunts, and Shane Jackson.

  14. #14
    6S Moderator S.Bretz's Avatar
    Join Date
    Apr 2004
    Location
    Lutz, Fl
    Posts
    15,288
    Post Thanks / Like
    Mentioned
    27 Post(s)
    Tagged
    0 Thread(s)
    Did you run new injector circuits? Cutting the oem ones and sending them to the ms works just fine...but i have a feeling that is not an option any more.
    -6S Resident Mechanical Forensics member #001.
    1995 SC2 Turbo 3.6L DOHC, 6sp manual, Ford 8.8 rearend running on MS3x.
    1998 F-250 5.4L triton...stock.

  15. #15
    HNIC SC2Sick's Avatar
    Join Date
    Nov 2004
    Location
    St. Paul, Minnesota
    Posts
    11,132
    Post Thanks / Like
    Blog Entries
    4
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by S.Bretz View Post
    Did you run new injector circuits? Cutting the oem ones and sending them to the ms works just fine...but i have a feeling that is not an option any more.
    When I did mine I made whole new runs by cutting a bunch of pigtails out of the junkyard for injectors. I left the factory ones ziptied to the back of the manifold so I could revert in a pinch and limp back home on the stock ECU with the intake pipe disconnected from boost until I got things hammered down.
    Sixthsphere.com Owner
    2016 Honda Fit
    2003 BMW e46
    2001 Saturn SC2 - Forged with everything but boost - FOR SALE PM FOR MORE INFO
    1998 Ford Ranger

  16. #16
    6S Resident Hasselhoff. alexofnazareth's Avatar
    Join Date
    Nov 2010
    Location
    Ann Arbor, MI
    Posts
    5,037
    Post Thanks / Like
    Blog Entries
    1
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    I power the injectors directly from an Aux. Fuse block I have in the engine bay and the MS3 controls grounding. Not sure how using the stock harness would be helpful.
    Quote Originally Posted by Donnie View Post
    I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
    Quote Originally Posted by BC. Livewire View Post
    if you hate seeing money going down the drane

    than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    -----------------------------------------------------------------------------------------------------

    Sixthsphere: Home of newbs, cunts, and Shane Jackson.

  17. #17
    6S Moderator S.Bretz's Avatar
    Join Date
    Apr 2004
    Location
    Lutz, Fl
    Posts
    15,288
    Post Thanks / Like
    Mentioned
    27 Post(s)
    Tagged
    0 Thread(s)
    The stock ecu grounds the injectors too...its easuer to just cut the wires going into the pcm and route them to the ms.
    -6S Resident Mechanical Forensics member #001.
    1995 SC2 Turbo 3.6L DOHC, 6sp manual, Ford 8.8 rearend running on MS3x.
    1998 F-250 5.4L triton...stock.

  18. #18
    6S Resident Hasselhoff. alexofnazareth's Avatar
    Join Date
    Nov 2010
    Location
    Ann Arbor, MI
    Posts
    5,037
    Post Thanks / Like
    Blog Entries
    1
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Gotcha. I wasn't sure if it was different somehow.

    I pulled the right fender yesterday and am going to drill a hole in the frame to route the wiring through the passenger side [passing through the sunroof drain area].
    Then begins the process of cutting the existing connections and making sure I can match everything back up through that hole. Yay

    Also ordered another bosch wbo2 sensor since im sure this latest round of injector fuck-ups has killed it again by dousing it in fuel.
    Quote Originally Posted by Donnie View Post
    I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
    Quote Originally Posted by BC. Livewire View Post
    if you hate seeing money going down the drane

    than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    -----------------------------------------------------------------------------------------------------

    Sixthsphere: Home of newbs, cunts, and Shane Jackson.

  19. #19
    6S Resident Hasselhoff. alexofnazareth's Avatar
    Join Date
    Nov 2010
    Location
    Ann Arbor, MI
    Posts
    5,037
    Post Thanks / Like
    Blog Entries
    1
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Started untaping and pulling snap wrapping off of the harness. Nothing on the injector wiring was apparently damaged. The only thing untoward was that the power wire connector screwed to the aux fuse block for injectors 1&4 (the ones that keep failing) was loose enough to allow a little bit of movement, but not enough to completely lose connection, IMO.
    I'll start pulling things back through the firewall and check the rest of the length of the harness tomorrow.

    Also before I pulled all the connectors, I unplugged the ones on injectors 1&4, started the thing on 2 cylinders, and plugged them into a spare neon injector I had and confirmed it was pulsing, so the MS seems fine.

    So the mystery continues...
    Quote Originally Posted by Donnie View Post
    I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
    Quote Originally Posted by BC. Livewire View Post
    if you hate seeing money going down the drane

    than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    -----------------------------------------------------------------------------------------------------

    Sixthsphere: Home of newbs, cunts, and Shane Jackson.

  20. #20
    6S Moderator S.Bretz's Avatar
    Join Date
    Apr 2004
    Location
    Lutz, Fl
    Posts
    15,288
    Post Thanks / Like
    Mentioned
    27 Post(s)
    Tagged
    0 Thread(s)
    I;m not sure what you mean by snap connectors...but if they are what I think then you should not be using them.

    Always use a crimp butt connector with the heat shrinks or solder and and shrink tube your connections. Anything else is not good in an automotive applications.
    -6S Resident Mechanical Forensics member #001.
    1995 SC2 Turbo 3.6L DOHC, 6sp manual, Ford 8.8 rearend running on MS3x.
    1998 F-250 5.4L triton...stock.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •