Close

User Tag List

Results 1 to 3 of 3

Thread: no cranking

  1. #1

    Join Date
    Jun 2019
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    no cranking

    Turn key get nothing - 01 SLC 1 AT, only courtesy light and clock work. Automatic, tried start in all shift positions w brake on - nothing.... Battery has good connection and is fully charged. Happened after we did a transmission valve body change. Never had this problem before. All wiring appears back to normal (hooked up). ideas?

  2. #2
    HNIC SC2Sick's Avatar
    Join Date
    Nov 2004
    Location
    St. Paul, Minnesota
    Posts
    11,210
    Post Thanks / Like
    Blog Entries
    4
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Sounds to me like it's park/neutral safety switch related ( white connector 2 thick purple wires ) which is right in the neighborhood of what you were working on. Car won't start with that disconnected.
    Sixthsphere.com Owner
    2016 Honda Fit
    2002 Saturn SL1 - RHD
    2002 GMC Sierra 2500HD Duramax

  3. #3
    6S Moderator S.Bretz's Avatar
    Join Date
    Apr 2004
    Location
    Lutz, Fl
    Posts
    15,492
    Post Thanks / Like
    Mentioned
    27 Post(s)
    Tagged
    0 Thread(s)
    It could be the safety switch. If that is installed then the next thing I would suspect would be that the BCM lost its learned value for the ignition switch. You can try to perform the 30min learn process to relearn the ignition switch to the BCM.
    -6S Resident Mechanical Forensics member #001.
    1995 SC2 Turbo 3.6L DOHC, 6sp manual, Ford 8.8 rearend running on MS3x.
    1998 F-250 5.4L triton...stock.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •