Close

User Tag List

Page 1 of 2 12 LastLast
Results 1 to 20 of 36

Thread: Request ms2 v3

  1. #1

    Join Date
    Jul 2019
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Request ms2 v3

    does anyone have a base tune for a sl running MS2 V3? the build is a 98 sl sohc obd2 ign module with turbo kit and aem wideband stock injectors for now

  2. #2

    Join Date
    Jul 2019
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    How about some fuel and ignition tables that will get me started? I have everything installed and tried cranking a couple times and it fires up for just a second but nothing more and throttle doesnt seem to do anything. I know my tables arent even close. Anything would help, even a response just saying hi

  3. #3

    Join Date
    May 2018
    Location
    Jim Falls, WI
    Posts
    17
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well I can at least say Hi! Other than that, I will not be much help. I do think there is a stock Saturn timing map floating around here somewhere. I know I saw it once, but I don't remember where. Hope my no help, helps.

  4. #4

    Join Date
    Jul 2019
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    WellI think you did it, got her to start and idol today and am very excited. I had the timing fixed to 15 when running because i wasnt sure of my ignition tables, will the autotune do anything with the ignition tables?

  5. #5

    Join Date
    Jul 2019
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Also if anyone else happens to be in my boat. I just found this http://www.useasydocs.com/theory/spktable.htm

  6. #6
    6S Moderator S.Bretz's Avatar
    Join Date
    Apr 2004
    Location
    Lutz, Fl
    Posts
    15,507
    Post Thanks / Like
    Mentioned
    27 Post(s)
    Tagged
    0 Thread(s)
    Autotune adjusts fuel only.
    -6S Resident Mechanical Forensics member #001.
    1995 SC2 Turbo 3.6L DOHC, 6sp manual, Ford 8.8 rearend running on MS3x.
    1998 F-250 5.4L triton...stock.

  7. #7
    Satty98's Avatar
    Join Date
    Oct 2018
    Location
    Yakima wa.
    Posts
    77
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    llo_map_ts_2.jpg
    This got me started. This is the one everyone is saying is floating around. I am running a dohc. And I am running ms2 v3.0. My map now is all different sence I'm tunning it for 8psi. But this did get my car started. You can also find the 92 n/a tune that I never tried. But its pretty close to this one.

  8. #8
    Satty98's Avatar
    Join Date
    Oct 2018
    Location
    Yakima wa.
    Posts
    77
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You will still have to set up your general options and do ur fuel map. The fuel for n/a took me a day to dile it in decently. But not perfect get ur timming gun out bro. Your going to need it

  9. #9

    Join Date
    Jul 2019
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I took it for a drive today and all went well, when i set my timing i had it fixed at 15 and the timing on the light also set at 15 and lined up the the two timing marks they were spot on with 0 offset needed but it would jump foward(retard) every now and then.not sure if it was my pots needing adjustment or if its just the timing light i have because with the light at 0 advance its steady. Also my idle rpm changes almost ever time i start it, should i have the iac set to always on? Its currently set to moving only or maybe my home position is off?
    The map you have there looks alot better than the generated one, i have been adding time everywhere thank you for digging that up. The building and wiring ms wasnt difficult for me but the tuning part is challenging and i dont have a dyno anywhere around me.
    I could post some data logs if it would help getting me tuned right

  10. #10
    Satty98's Avatar
    Join Date
    Oct 2018
    Location
    Yakima wa.
    Posts
    77
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Iv been playing with it. I playing with the ignition tune but I'm ready for my stock ignition with fuel management only. S brets is a bad ass. He knows his shit. Iv been taking every word of advice from him. And he's the only one so far that gave me good advice. PM him. Mabe he would help you a little. I'm thinking your axcel enrichment need to be adjusted. Thatvor check your wiring to your crank sensor. Do a resistance test. See if you have good connection also. That one of the main keys to our builds. And I'm just throwing this out their. But iac might be going bad. I had a problem with something close to that. And I swapped out my iac and that fixed my problem. And try to stick to OEM. They are a little more expensive but you will get better results with premium sensors. Also use the assist tune mode on tuner studio. If you dont have it. Its only 60 dollors. It's well worth the money exspshly if your a beginner. This is my first Saturn witch is new to me on turbo build. Not every car is the same. And will have the same tune. Spend more Tim at it buddy. You will nail it. Watch the DIYAUTOTUNE videos. That will help also.

  11. #11

    Join Date
    May 2018
    Location
    Jim Falls, WI
    Posts
    17
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I happy to hear you got it running. And yes, the map posted above is the one I was thinking of. I am including a link to youtube. He tunes cars on MS and put together some videos on setup, initial timing, etc. You can also find him on Stangnet.com, his custom positive displacement blower on his 302 is cool if you're interested.

    https://www.youtube.com/channel/UCVr...zJnqez9irfnntA

  12. #12
    Satty98's Avatar
    Join Date
    Oct 2018
    Location
    Yakima wa.
    Posts
    77
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Check out hpacademy.com. that guys will teach you how to tune. You can even pay for classes from basic 101 efi tuneing to advance mad sciencest sh#t he knows his stuff. And they will certify you if you want to go that far.

  13. #13

    Join Date
    Jul 2019
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I will definitely check them out but in the meantime i am experiencing sync loss at 2.5-3k rpm, i think this is from my crank sensor not being cleaned up or maybe from me not adding a 1k resistor like i read somewhere before starting this. I took a couple datalogs just now and will try to decipher it

  14. #14
    Satty98's Avatar
    Join Date
    Oct 2018
    Location
    Yakima wa.
    Posts
    77
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Are you obd1 or obd2. The resistor I think your talking about is for your ignition wire in. How did you build your board. For my wasted spark I did 1k resistors ensted of 4.7 Matt from DIY told me that many of use Saturn guys had better luck with 1k ensted of 4.7. I pull my Ms out and take a pic to show you if you need a reference

  15. #15

    Join Date
    Jul 2019
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    im using obd2 and i used the 4.7 for the ignition pull ups if thats what your referring to. on the pots for the vr conditioner i only have r56 in 6 turns, is the only way to clean up the signal with an oscilloscope?

  16. #16
    Satty98's Avatar
    Join Date
    Oct 2018
    Location
    Yakima wa.
    Posts
    77
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yes. I'm using 1k as my pull ups. And I turned mine conditioner 12 times. Try 1k resistors as ur pull up. Question are you using stock ignition

  17. #17

    Join Date
    Jul 2019
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    here is a screen shot of the tooth logger at idle, anything noticeably wrong? And the lost tooth counter showed 4 misses and gave value51 which is for gm7x, thats about all i got from the logs lastnight.
    toothlogger.jpg
    I also watched all of the basic tuning on hp academy and it was very helpful on starting to understand how to tune , probably will buy the courses because i plan on doing alot of swaps once i know what im doing. Thank you verry much satty, teaching a man how to fish...
    Last edited by DeathQueeF; 08-14-2019 at 07:20 PM.

  18. #18
    Satty98's Avatar
    Join Date
    Oct 2018
    Location
    Yakima wa.
    Posts
    77
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Your welcome. I research for almost 2 years before I started building. Pluse I meet this guy in Seattle Washington a year back. Guy has done some monster builds.

  19. #19
    Satty98's Avatar
    Join Date
    Oct 2018
    Location
    Yakima wa.
    Posts
    77
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Adjust your vr pot. Try 2 more turns and see if that does any thing. And check ur plugs. I went throw 4 sets of plugs tunning tunning mine to get her running na. I just got y 7 step colder plugs in today. Witch I'll k ow I'll burn throw them real quick. Once I slap my turbo in. I'm still making my brakes for my 8 in pusher fan

  20. #20

    Join Date
    Jul 2019
    Posts
    18
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I tried your 2 turns and it finally went past 3k without sync loss, now to hit some boost tomorrow ��
    Once again thank you

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •